Saturday, December 01, 2012

BLOG PROBLEM?

Problem Solved!  It was suggested that I try signing in with Google Chrome instead of FireFox - and it worked!  Now I can post to comments on other blogs!  :D

 I've spent an hour visiting blogs and TRYING to leave comments and they won't go through.  :(  It tells me to select a profile, and I do....still won't leave my comments. 

★Denise★

5 comments:

  1. What browser are you using? I had trouble with Explorer and Firefox so I switched to Google Chrome ages ago and I've not had any problems since. I hope you can figure it out.

    ReplyDelete
  2. I had that problem a year or so ago , and someone told me to go into the sign in page and uncheck the "keep me signed in" box. It worked, but I did have to sign in each computer session before I could comment. I'm not sure why that happens.

    Katherine

    ReplyDelete
  3. Well that had to have been frustrating. Glad you got it figured out

    ReplyDelete
  4. So glad that worked for you. I always sign in with Firefox, b/c IE always gives me trouble. You commented on the Alabama jumper mother and I gave to Macey. No, I did not make it myself. A local lady custom made that for us. Nowadays, that kind of sewing is just too much for my arthritis. Years ago, I once sewed thing like that, though :)

    ReplyDelete
  5. I had that problem a while back too - what's up with that? Lol* I still use explorer all the time, all my favorites are set in it and it's just a pain to switch...but if I have issues or want to use Youtube I have to use Chrome. Bleeh!

    ReplyDelete